Автор Тема: Почему не отображается изображение формата JPG ?  (Прочитано 4642 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ivan777

  • Заглянувший
  • Новичок
  • *
  • Сообщений: 4
  • +0/-0
  • 0
    • Просмотр профиля
    • http://
Делаю сайт в Dreamweaver MX. Вставляю туда изображение формата JPG, жму "Preview in iexplore" (F12). Открывается предварительный просмотр сайта в Интернет эксплорере и на месте этого изображения - пустой белый квадрат, в верхнем левом углу которого маленький квадратик с красным крестиком внутри.  
   В Сервис - Свойства обозревателя - Вкладка "Дополнительно" - Мультимедиа - Показывать изображения галочка стоит. Подскажите, в чем причина и что сделать, чтобы изображение отображалось?
777

Оффлайн CGVictor

  • теперь местный
  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2511
  • +0/-0
  • 2
    • Просмотр профиля
    • http://cg.net.ru
Ivan777
Покажите код, пожалуйста.
LJ: Backslashed life (rss)

Оффлайн Ivan777

  • Заглянувший
  • Новичок
  • *
  • Сообщений: 4
  • +0/-0
  • 0
    • Просмотр профиля
    • http://
Я нашел причину.
Оказывается, файл с изображением должен находиться в папочке с исходниками конструируемого сайта.
777

Оффлайн CGVictor

  • теперь местный
  • Глобальный модератор
  • Ветеран
  • *****
  • Сообщений: 2511
  • +0/-0
  • 2
    • Просмотр профиля
    • http://cg.net.ru
Ivan777
Вообще - да, было бы неплохо.

На будущее - при описании проблемы прикладывайте конечный код, вызывающий описываемое действие. Всем будет проще.
LJ: Backslashed life (rss)

Оффлайн Ivan777

  • Заглянувший
  • Новичок
  • *
  • Сообщений: 4
  • +0/-0
  • 0
    • Просмотр профиля
    • http://
Обязательно учту на будущее)))
777

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28