Автор Тема: Баг в map.php  (Прочитано 5209 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн petrenko.com.ua

  • Завсегдатай
  • Пользователь
  • **
  • Сообщений: 52
  • +0/-0
  • 0
    • Просмотр профиля
    • http://petrenko.com.ua
Баг в map.php
« : 06 Января 2004, 13:06:37 »
Есть такая замечательная штука как карта сайта.

С ней есть такая замечательная штука:

При генерации статьи, лежащие на поверхности, т.е. не принадлежащие ни одному разделу (Особенные) очень странно линкуются.

Получается нечто похожее на http://petrenko.com.ua/read.php?sname=notes&articlealias=mobFAQ&articlealias=why_not_umc

Чего не может быть в принципе.

Учитывая то, что в этом случае статья вообще нигде не видна, считаю ошибку критической :-).

Подскажите, как поправить. Почти уверен, что сам точно не справлюсь.

Оффлайн Sergo

  • Заглянувший
  • Новичок
  • *
  • Сообщений: 11
  • +0/-0
  • 0
    • Просмотр профиля
    • http://www.riverstar.ru
Баг в map.php
« Ответ #1 : 06 Января 2004, 19:35:27 »
По этой причине, пришлось отказаться от карты сайта.... посетители у нас люди грамотные, и так как нибудь сориентируются на местности :)

Оффлайн AN

  • Модератор
  • Глобальный модератор
  • Старожил
  • *****
  • Сообщений: 308
  • +0/-0
  • 0
    • Просмотр профиля
    • http://
Баг в map.php
« Ответ #2 : 08 Января 2004, 17:16:35 »
Спасибо за сообщение об ошибке, исправим в следующем RC.
Со-автор MPPHP.

Оффлайн petrenko.com.ua

  • Завсегдатай
  • Пользователь
  • **
  • Сообщений: 52
  • +0/-0
  • 0
    • Просмотр профиля
    • http://petrenko.com.ua
Баг в map.php
« Ответ #3 : 08 Января 2004, 18:57:44 »
Скажите правду, когда :-) ?
А то я чувствую, что опоздал на пару дней и придется ждать о-о-о-о-чень долго :-(

JIuC

  • Гость
Баг в map.php
« Ответ #4 : 02 Января 2005, 14:29:01 »
Кто-нибудь сталкивался с такой штукой: Логин админа не менялся
с первой установки. Я создал другого админа, а старого удалил.
После этого у меня обнулился "список статей" в админской части, а статьи с авторством удаленного админа перестали отображаться на сайте.
Все эти статьи видны только в "навигации". И я не могу создать
новые статьи с алиасом старых.
В формах я ничего не менял.
Если кто знает симптомы, отзовитесь пожалуйста.

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28